RSS   Vulnerabilities for 'KICQ'   RSS

2002-05-16
 
CVE-2002-0227

 

 
KICQ 2.0.0b1 allows remote attackers to cause a denial of service (crash) via a malformed message.

 
2001-05-03
 
CVE-2001-0274

 

 
kicq IRC client 1.0.0, and possibly later versions, allows remote attackers to execute arbitrary commands via shell metacharacters in a URL.

 


Copyright 2019, cxsecurity.com

 

Back to Top