RSS   Vulnerabilities for 'Sam broadcaster'   RSS

2008-01-08
 
CVE-2008-0143

 

 
PHP remote file inclusion vulnerability in common/db.php in samPHPweb, possibly 4.2.2 and others, as provided with SAM Broadcaster, allows remote attackers to execute arbitrary PHP code via a URL in the commonpath parameter.

 

 >>> Vendor: Spacial audio solutions 2 Products
Sam broadcaster
Samphpweb


Copyright 2017, cxsecurity.com

 

Back to Top