RSS   Vulnerabilities for 'Awesometemplateengine'   RSS

2008-01-09
 
CVE-2008-0190

 

 
Multiple cross-site scripting (XSS) vulnerabilities in templates/example_template.php in AwesomeTemplateEngine allow remote attackers to inject arbitrary web script or HTML via the (1) data[title], (2) data[message], (3) data[table][1][item], (4) data[table][1][url], or (5) data[poweredby] parameter.

 


Copyright 2017, cxsecurity.com