RSS   Vulnerabilities for 'Ecart professional'   RSS

2008-10-27
 
CVE-2008-4746

CWE-89
 

 
Multiple SQL injection vulnerabilities in Uniwin eCart Professional 2.0.17 allow remote attackers to execute arbitrary SQL commands via unspecified vectors to (1) search.asp and (2) cartUtil.asp.

 
 
CVE-2008-4745

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in emailFriend.asp in Uniwin eCart Professional 2.0.17 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

 
2008-02-04
 
CVE-2008-0558

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in Uniwin eCart Professional before 2.0.16 allows remote attackers to inject arbitrary web script or HTML via the rp parameter to cartView.asp and unspecified other components. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

 


Copyright 2019, cxsecurity.com

 

Back to Top