RSS   Vulnerabilities for 'Astrosoft helpdesk'   RSS

2008-02-06
 
CVE-2008-0605

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in AstroSoft HelpDesk before 1.95.228 allow remote attackers to inject arbitrary web script or HTML via the (1) txtSearch parameter to operator/article/article_search_results.asp and the (2) Attach_Id parameter to operator/article/article_attachment.asp. NOTE: for vector 2, the XSS occurs in a forced SQL error message.

 


Copyright 2017, cxsecurity.com