RSS   Vulnerabilities for 'Caroline'   RSS

2008-02-19
 
CVE-2008-0826

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in Claroline before 1.8.9 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

 
 
CVE-2008-0825

CWE-89
 

 
SQL injection vulnerability in Claroline before 1.8.9 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

 
 
CVE-2008-0824

CWE-noinfo
 

 
Unspecified vulnerability in the php2phps function in Claroline before 1.8.9 has unknown impact and attack vectors.

 


Copyright 2019, cxsecurity.com

 

Back to Top