RSS   Vulnerabilities for 'Wimax prost'   RSS

2008-03-10
 
CVE-2008-1262

CWE-287
 

 
The administration panel on the Airspan WiMax ProST 4.1 antenna with 6.5.38.0 software does not verify authentication credentials, which allows remote attackers to (1) upload malformed firmware or (2) bind the antenna to a different WiMAX base station via unspecified requests to forms under process_adv/.

 

 >>> Vendor: Airspan 3 Products
Wimax prost
Base station distribution unit
Prost web management


Copyright 2021, cxsecurity.com

 

Back to Top