RSS   Vulnerabilities for 'Linux terminal server project'   RSS

2008-04-29
 
CVE-2008-1293

CWE-264
 

 
ldm in Linux Terminal Server Project (LTSP) 0.99 and 2 passes the -ac option to the X server on each LTSP client, which allows remote attackers to connect to this server via TCP port 6006 (aka display :6).

 


Copyright 2019, cxsecurity.com

 

Back to Top