RSS   Vulnerabilities for 'Libxcb'   RSS

2013-06-15
 
CVE-2013-2064

CWE-189
 

 
Integer overflow in X.org libxcb 1.9 and earlier allows X servers to trigger allocation of insufficient memory and a buffer overflow via vectors related to the read_packet function.

 

 >>> Vendor: X 33 Products
X11
X.org
Libxfont
X server
X.org-xserver
X.org x11
Libxext
Libxfixes
Libxi
Libxrandr
Libxres
Libxv
Libxvmc
Libxxf86dga
Libdmx
Libchromexvmc
Libchromexvmcpro
Libfs
Libx11
Libxxf86vm
Libxt
Libxcursor
Libxp
Libxtst
Libxcb
Libxrender
Libxinerama
X display manager
Libglx
Xf86-video-intel
X window system
Xorg-server
Xfree86


Copyright 2019, cxsecurity.com

 

Back to Top