RSS   Vulnerabilities for 'Aspseek'   RSS

2001-06-27
 
CVE-2001-0476

 

 
Multiple buffer overflows in s.cgi program in Aspseek search engine 1.03 and earlier allow remote attackers to execute arbitrary commands via (1) a long HTTP query string, or (2) a long tmpl parameter.

 

 >>> Vendor: Swsoft 7 Products
Aspseek
Plesk
Confixx
Hspcomplete
Plesk control panel
Plesk reload
Confixx professional


Copyright 2017, cxsecurity.com

 

Back to Top