RSS   Vulnerabilities for 'Alternative php cache'   RSS

2010-09-24
 
CVE-2010-3294

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in apc.php in the Alternative PHP Cache (APC) extension before 3.1.4 for PHP allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

 
2008-03-24
 
CVE-2008-1488

CWE-119
 

 
Stack-based buffer overflow in apc.c in Alternative PHP Cache (APC) 3.0.11 through 3.0.16 allows remote attackers to execute arbitrary code via a long filename.

 


Copyright 2017, cxsecurity.com