RSS   Vulnerabilities for 'Alexs ftp server'   RSS

2001-06-27
 
CVE-2001-0480

 

 
Directory traversal vulnerability in Alex's FTP Server 0.7 allows remote attackers to read arbitrary files via a ... (modified dot dot) in the (1) GET or (2) CD commands.

 


Copyright 2017, cxsecurity.com

 

Back to Top