RSS   Vulnerabilities for 'Advanced web photo gallery'   RSS

2008-04-17
 
CVE-2008-1875

CWE-89
 

 
SQL injection vulnerability in index.php in Terong PHP Photo Gallery (aka Advanced Web Photo Gallery) 1.0 allows remote attackers to execute arbitrary SQL commands via the photo_id parameter.

 
2008-04-09
 
CVE-2008-1711

CWE-310
 

 
Terong PHP Photo Gallery (aka Advanced Web Photo Gallery) 1.0 stores passwords in cleartext in a MySQL database, which allows context-dependent attackers to obtain sensitive information.

 


Copyright 2017, cxsecurity.com