RSS   Vulnerabilities for 'Knowledgequest'   RSS

2008-04-11
 
CVE-2008-1727

CWE-287
 

 
KnowledgeQuest 2.5 and 2.6 does not require authentication for access to admincheck.php, which allows remote attackers to create arbitrary admin accounts.

 
 
CVE-2008-1726

CWE-89
 

 
Multiple SQL injection vulnerabilities in KnowledgeQuest 2.6, when magic_quotes_gpc is disabled, allow remote attackers to execute arbitrary SQL commands via the (1) kqid parameter to (a) articletext.php and (b) articletextonly.php and the (2) username parameter to (c) logincheck.php.

 


Copyright 2019, cxsecurity.com

 

Back to Top