RSS   Vulnerabilities for 'Wrt300n'   RSS

2008-03-10
 
CVE-2008-1243

CWE-79
 

 
Cross-site scripting (XSS) vulnerability on the Linksys WRT300N router with firmware 2.00.20, when Mozilla Firefox or Apple Safari is used, allows remote attackers to inject arbitrary web script or HTML via the dyndns_domain parameter to the default URI.

 

 >>> Vendor: Linksys 62 Products
Wap11
Befsr41
Befn2ps4
Befsr81
Befvp41
Befsr11
Befsru31
Befsx41
Befw11s4
Hpro200
Wet11
Wap55ag
Befcmu10
Befsr41w
Rv082
Wrt54g
Wvc11b
Befsr41 v3
Psus4 printserver
Wrt54gs
Befw11s4 v3
Befw11s4 v4
Wrt54g v5
Rt31p2
Wpc300n wireless-n notebook adapter driver
Wip 330 wireless-g ip phone
Spa921
Wag200g
Wrt54gc
Spa941
Wag54gs
Wrt350n
Wap4400n
Wrt54gl
Wrt300n
Spa-2102 phone adapter
Wap400n
Wap54gv3
Wrt54gx
Ea6500
Ea6500 firmware
E4200v2
Ea2700
Ea3500
Ea4500
Ea6200
Ea6300
Ea6400
Ea6700
Ea6900
E4200v2 firmware
Ea2700 firmware
Ea3500 firmware
Ea4500 firmware
Ea6200 firmware
Ea6300 firmware
Ea6400 firmware
Ea6700 firmware
Ea6900 firmware
Velop firmware
E1200 firmware
E2500 firmware


Copyright 2019, cxsecurity.com

 

Back to Top