RSS   Vulnerabilities for 'Subedit player'   RSS

2008-04-27
 
CVE-2008-1973

CWE-119
 

 
Heap-based buffer overflow in SubEdit Player build 4056 and 4066 allows remote attackers to cause a denial of service (crash) or execute arbitrary code via a long subtitle file.

 


Copyright 2019, cxsecurity.com

 

Back to Top