RSS   Vulnerabilities for 'ACON'   RSS

2008-04-27
 
CVE-2008-1994

CWE-119
 

 
Multiple stack-based buffer overflows in (a) acon.c, (b) menu.c, and (c) child.c in Acon 1.0.5-5 through 1.0.5-7 allow local users to execute arbitrary code via (1) a long HOME environment variable or (2) a large number of terminal columns.

 


Copyright 2017, cxsecurity.com