RSS   Vulnerabilities for 'Escontacts'   RSS

2008-04-30
 
CVE-2008-2037

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in EditeurScripts EsContacts 1.0 allow remote authenticated users to inject arbitrary web script or HTML via the msg parameter to (1) login.php, (2) importer.php, (3) add_groupe.php, (4) contacts.php, (5) groupes.php, and (6) search.php.

 

 >>> Vendor: Editeurscripts 5 Products
Escontacts
Esfaq
Esbaseadmin
Espartenaires
Esnews


Copyright 2019, cxsecurity.com

 

Back to Top