RSS   Vulnerabilities for 'Factory'   RSS

2022-01-26
 
CVE-2022-0368

CWE-125
 

 
Out-of-bounds Read in GitHub repository vim/vim prior to 8.2.

 
2022-01-14
 
CVE-2021-36781

CWE-276
 

 
A Incorrect Default Permissions vulnerability in the parsec package of openSUSE Factory allows local attackers to imitate the service leading to DoS or clients talking to an imposter service. This issue affects: openSUSE Factory parsec versions prior to 0.8.1-1.1.

 
2022-01-06
 
CVE-2021-46141

CWE-416
 

 
An issue was discovered in uriparser before 0.9.6. It performs invalid free operations in uriFreeUriMembers and uriMakeOwner.

 
 
CVE-2021-46142

CWE-416
 

 
An issue was discovered in uriparser before 0.9.6. It performs invalid free operations in uriNormalizeSyntax.

 
2021-05-05
 
CVE-2021-25319

CWE-276
 

 
A Incorrect Default Permissions vulnerability in the packaging of virtualbox of openSUSE Factory allows local attackers in the vboxusers groupu to escalate to root. This issue affects: openSUSE Factory virtualbox version 6.1.20-1.1 and prior versions.

 

 >>> Vendor: Opensuse 29 Products
Opensuse
Zypper
Libxcrypt
OSC
SRVX
Evergreen
Libstorage
Libstorage-ng
Suse linux enterprise desktop
Suse linux enterprise server
Suse linux enterprise software development kit
Linux enterprise desktop
Linux enterprise workstation extension
Nonfree
LEAP
Libzypp
Cryptctl
Open build service
Sysconfig
Libsolv
Opensuse leap
Yast2-samba-provision
Yast2-printer
Backports
Backports sle
Wicked
Tumbleweed
Cyrus-sasl
Factory


Copyright 2022, cxsecurity.com

 

Back to Top