RSS   Vulnerabilities for 'An guestbook'   RSS

2008-08-27
 
CVE-2008-3847

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in AN Guestbook (ANG) before 0.7.6 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

 
2008-05-22
 
CVE-2008-2414

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in send_email.php in AN Guestbook (ANG) 0.4 allows remote attackers to inject arbitrary web script or HTML via the postid parameter.

 


Copyright 2021, cxsecurity.com

 

Back to Top