RSS   Vulnerabilities for 'At-tftp'   RSS

2006-11-30
 
CVE-2006-6184

 

 
Multiple stack-based buffer overflows in Allied Telesyn TFTP Server (AT-TFTP) 1.9, and possibly earlier, allow remote attackers to cause a denial of service (crash) or execute arbitrary code via a long filename in a (1) GET or (2) PUT command.

 

 >>> Vendor: Alliedtelesyn 6 Products
At-ar220e
At-8024
Rapier 24
At-9724ts
At-tftp
At-9000 24 ethernetswitch


Copyright 2017, cxsecurity.com

 

Back to Top