RSS   Vulnerabilities for 'Autopatcher server'   RSS

2008-06-03
 
CVE-2008-2523

CWE-89
 

 
SQL injection vulnerability in the Autopatcher server plugin in RakNet before 3.23 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

 


Copyright 2017, cxsecurity.com