RSS   Vulnerabilities for 'Anubis plugin'   RSS

2008-06-19
 
CVE-2008-2780

CWE-310
 

 
The Anubis (aka Anubis+Ripe160) plugin before 1.3 for encrypt stores the unencrypted file's size in cleartext in the header of the encrypted file, which allows attackers to distinguish between encrypted data and random padding at the end of the encrypted file.

 


Copyright 2017, cxsecurity.com

 

Back to Top