RSS   Vulnerabilities for 'Netsight inventory manager'   RSS

2007-04-27
 
CVE-2007-2344

 

 
The BOOTPD component in Enterasys NetSight Console 2.1 and NetSight Inventory Manager 2.1, and possibly earlier, on Windows allows remote attackers to cause a denial of service (daemon crash) via a UDP packet that contains an invalid "packet type" field.

 
 
CVE-2007-2343

 

 
Stack-based buffer overflow in the TFTPD component in Enterasys NetSight Console 2.1 and NetSight Inventory Manager 2.1, and possibly earlier, allows remote attackers to execute arbitrary code via crafted request packets that contain long file names.

 

 >>> Vendor: Enterasys 18 Products
Dragon
Smartswitch ssr8000
Xsr-1805
Xsr-1850
Xsr-3000
Vertical horizon-2402s
Netsight console
Netsight inventory manager
Netsight
C5
G3
K6
K10
S180
S140
S130
S150
S155


Copyright 2019, cxsecurity.com

 

Back to Top