RSS   Vulnerabilities for
'Advanced webhost billing system'
   RSS

2011-01-20
 
CVE-2011-0510

CWE-89
 

 
SQL injection vulnerability in cart.php in Advanced Webhost Billing System (AWBS) 2.9.2 and possibly earlier allows remote attackers to execute arbitrary SQL commands via the oid parameter in an add_other action.

 
2008-06-30
 
CVE-2008-2903

CWE-89
 

 
SQL injection vulnerability in news.php in Advanced Webhost Billing System (AWBS) 2.3.3 through 2.7.1, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the viewnews parameter.

 


Copyright 2019, cxsecurity.com

 

Back to Top