RSS   Vulnerabilities for 'Eztechhelp ezcms'   RSS

2008-06-30
 
CVE-2008-2920

CWE-287
 

 
admin/filemanager/ (aka the File Manager) in EZTechhelp EZCMS 1.2 and earlier does not require authentication, which allows remote attackers to create, modify, read, and delete files.

 


Copyright 2019, cxsecurity.com

 

Back to Top