RSS   Vulnerabilities for 'Contentnow cms'   RSS

2008-07-15
 
CVE-2008-3180

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in upload/file/language_menu.php in ContentNow CMS 1.4.1 allow remote attackers to inject arbitrary web script or HTML via the (1) pageid parameter or (2) PATH_INFO.

 

 >>> Vendor: Cwh underground 2 Products
Demo4 cms
Contentnow cms


Copyright 2019, cxsecurity.com

 

Back to Top