RSS   Vulnerabilities for 'Myktools'   RSS

2008-10-29
 
CVE-2008-4781

CWE-22
 

 
Directory traversal vulnerability in update.php in MyKtools 2.4 allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the langage parameter.

 

 >>> Vendor: Easy-script 8 Products
Avlc forum
Wysi wiki wyg
Def blog
Myforum
Myktools
Tlads
Tlguesbook
Cspartner


Copyright 2020, cxsecurity.com

 

Back to Top