RSS   Vulnerabilities for 'Appliance-x'   RSS

2017-01-13
 
CVE-2017-3890

 

 
A reflected cross-site scripting vulnerability in the BlackBerry WatchDox Server components Appliance-X, version 1.8.1 and earlier, and vAPP, versions 4.6.0 to 5.4.1, allows remote attackers to execute script commands in the context of the affected browser by persuading a user to click an attacker-supplied malicious link.

 

 >>> Vendor: Blackberry 24 Products
Enterprise server
Unite
Blackberry tablet os
Qnx momentics tool suite
Qnx software development platform
Qnx neutrino rtos
Z10
Blackberry os
Blackberry enterprise service
Blackberry link
Blackberry universal device service
Enterprise server express
Blackberry z10
Q10
Q5
Z30
Blackberry world
Good enterprise mobility server
Enterprise service
VAPP
Appliance-x
Good control server
Unified endpoint manager
Workspaces


Copyright 2017, cxsecurity.com

 

Back to Top