RSS   Vulnerabilities for 'Atomphotoblog'   RSS

2008-07-28
 
CVE-2008-3351

CWE-89
 

 
SQL injection vulnerability in atomPhotoBlog.php in Atom PhotoBlog 1.0.9.1 and 1.1.5b1 allows remote attackers to execute arbitrary SQL commands via the photoId parameter in a show action.

 


Copyright 2017, cxsecurity.com