RSS   Vulnerabilities for 'Akw-d800'   RSS

2008-07-31
 
CVE-2008-3411

CWE-287
 

 
The Axesstel AXW-D800 modem with D2_ETH_109_01_VEBR Jun-14-2006 software does not require authentication for (1) etc/config/System.html, (2) etc/config/Network.html, (3) etc/config/Security.html, (4) cgi-bin/sysconf.cgi, and (5) cgi-bin/route.cgi, which allows remote attackers to change the modem's configuration via direct requests.

 

 >>> Vendor: Axesstel 3 Products
Akw-d800
Mv 410r
Mu553s firmware


Copyright 2017, cxsecurity.com

 

Back to Top