RSS   Vulnerabilities for 'Bb hcm580'   RSS

2008-08-05
 
CVE-2008-3482

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in the error page feature in Panasonic Network Camera BL-C111, BL-C131, BB-HCM511, BB-HCM531, BB-HCM580, BB-HCM581, BB-HCM527, and BB-HCM515 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

 

 >>> Vendor: Panasonic 22 Products
Bb hcm511
Bb hcm515
Bb hcm527
Bb hcm531
Bb hcm580
Bb hcm581
Bl c111
Bl c131
Network camera view
Network camera recorder
Arbitrator back-end server mk 2.0 vpu
Arbitrator back-end server mk 3.0 vpu
Arbitrator back-end server mk 2.0 vpu firmware
Arbitrator back-end server mk 3.0 vpu firmware
Security api activex sdk
Fpwin pro
Kx-hjb1000 firmware
Bn-sdwbp3 firmware
System interface device 0021
System interface device 0040
Control fpwin pro
Video insight vms


Copyright 2020, cxsecurity.com

 

Back to Top