RSS   Vulnerabilities for 'Fpwin pro'   RSS

2016-05-11
 
CVE-2016-4499

 

 
Heap-based buffer overflow in Panasonic FPWIN Pro 5.x through 7.x before 7.130 allows local users to cause a denial of service (application crash) via unspecified vectors.

 
 
CVE-2016-4498

 

 
Panasonic FPWIN Pro 5.x through 7.x before 7.130 accesses an uninitialized pointer, which allows local users to cause a denial of service or possibly have unspecified other impact via unknown vectors.

 
 
CVE-2016-4497

 

 
Panasonic FPWIN Pro 5.x through 7.x before 7.130 allows local users to cause a denial of service or possibly have unspecified other impact via vectors that leverage "type confusion."

 
 
CVE-2016-4496

 

 
Panasonic FPWIN Pro 5.x through 7.x before 7.130 allows local users to cause a denial of service (out-of-bounds write) or possibly have unspecified other impact by triggering a crafted index value, as demonstrated by an integer overflow.

 

 >>> Vendor: Panasonic 22 Products
Bb hcm511
Bb hcm515
Bb hcm527
Bb hcm531
Bb hcm580
Bb hcm581
Bl c111
Bl c131
Network camera view
Network camera recorder
Arbitrator back-end server mk 2.0 vpu
Arbitrator back-end server mk 3.0 vpu
Arbitrator back-end server mk 2.0 vpu firmware
Arbitrator back-end server mk 3.0 vpu firmware
Security api activex sdk
Fpwin pro
Kx-hjb1000 firmware
Bn-sdwbp3 firmware
System interface device 0021
System interface device 0040
Control fpwin pro
Video insight vms


Copyright 2020, cxsecurity.com

 

Back to Top