RSS   Vulnerabilities for 'Control fpwin pro'   RSS

2019-06-07
 
CVE-2019-6532

CWE-704
 

 
Panasonic FPWIN Pro version 7.3.0.0 and prior allows attacker-created project files to be loaded by an authenticated user triggering incompatible type errors because the resource does not have expected properties. This may lead to remote code execution.

 
 
CVE-2019-6530

CWE-119
 

 
Panasonic FPWIN Pro version 7.3.0.0 and prior allows attacker-created project files to be loaded by an authenticated user causing heap-based buffer overflows, which may lead to remote code execution.

 

 >>> Vendor: Panasonic 22 Products
Bb hcm511
Bb hcm515
Bb hcm527
Bb hcm531
Bb hcm580
Bb hcm581
Bl c111
Bl c131
Network camera view
Network camera recorder
Arbitrator back-end server mk 2.0 vpu
Arbitrator back-end server mk 3.0 vpu
Arbitrator back-end server mk 2.0 vpu firmware
Arbitrator back-end server mk 3.0 vpu firmware
Security api activex sdk
Fpwin pro
Kx-hjb1000 firmware
Bn-sdwbp3 firmware
System interface device 0021
System interface device 0040
Control fpwin pro
Video insight vms


Copyright 2020, cxsecurity.com

 

Back to Top