RSS   Vulnerabilities for 'Cms4000.net'   RSS

2009-12-30
 
CVE-2009-4473

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in WorkArea/ContentDesigner/ekformsiframe.aspx in Ektron CMS400.NET 7.6.1.53 and 7.6.6.47, and possibly 7.52 through 7.66sp2, allow remote attackers to inject arbitrary web script or HTML via the (1) css, (2) eca, (3) id, and (4) skin parameters. NOTE: some of these details are obtained from third party information.

 
2008-11-17
 
CVE-2008-5122

CWE-89
 

 
SQL injection vulnerability in WorkArea/ContentRatingGraph.aspx in Ektron CMS400.NET 7.5.2 and earlier allows remote attackers to execute arbitrary SQL commands via the res parameter.

 
2008-08-06
 
CVE-2008-3499

CWE-noinfo
 

 
Unspecified vulnerability in "a page in the workarea folder" in Ektron CMS400.NET 7.00 through 7.04 and 7.50 through 7.52 has unknown impact and attack vectors.

 

 >>> Vendor: Ektron 2 Products
Cms4000.net
Ektron content management system


Copyright 2019, cxsecurity.com

 

Back to Top