RSS   Vulnerabilities for 'Kleinanzeigen module'   RSS

2008-08-07
 
CVE-2008-3512

CWE-89
 

 
SQL injection vulnerability in the Kleinanzeigen module for PHP-Nuke allows remote attackers to execute arbitrary SQL commands via the lid parameter in a visit action to modules.php.

 

 >>> Vendor: Php nuke 2 Products
Kleinanzeigen module
Basis consultant book catalog


Copyright 2019, cxsecurity.com

 

Back to Top