RSS   Vulnerabilities for
'Kaspersky personal security suite'
   RSS

2005-10-05
 
CVE-2005-3142

 

 
Heap-based buffer overflow in Kaspersky Antivirus (KAV) 5.0 and Kaspersky Personal Security Suite 1.1 allows remote attackers to execute arbitrary code via a CAB file with large records after the header.

 

 >>> Vendor: Kaspersky lab 15 Products
Kaspersky anti-virus
Kaspersky anti-hacker
Kaspersky anti-virus personal
Kaspersky anti-virus personal pro
Kaspersky personal security suite
Kaspersky internet security
Kaspersky antivirus engine
Kaspersky anti-spam
Online scanner
Kaspersky anti-virus 5.5 for check point firewall-
Kaspersky internet security suite
Kaspersky anti-virus 2009
Kaspersky anti-virus 2010
Kaspersky internet security 2009
Kaspersky internet security 2010


Copyright 2019, cxsecurity.com

 

Back to Top