RSS   Vulnerabilities for 'Videosharing'   RSS

2008-08-22
 
CVE-2008-3772

CWE-89
 

 
SQL injection vulnerability in categories_portal.php in Pars4u Videosharing 1 allows remote attackers to execute arbitrary SQL commands via the cat_id parameter.

 
 
CVE-2008-3771

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in members.php in Pars4u Videosharing 1 allows remote attackers to inject arbitrary web script or HTML via the PageNo parameter.

 


Copyright 2019, cxsecurity.com

 

Back to Top