RSS   Vulnerabilities for 'Avn801 dvr firmware'   RSS

2014-03-03
 
CVE-2013-4981

CWE-119
 

 
Buffer overflow in cgi-bin/user/Config.cgi in AVTECH AVN801 DVR with firmware 1017-1003-1009-1003 and earlier, and possibly other devices, allows remote attackers to cause a denial of service (device crash) and possibly execute arbitrary code via a long string in the Network.SMTP.Receivers parameter.

 
 
CVE-2013-4980

CWE-119
 

 
Buffer overflow in the RTSP Packet Handler in AVTECH AVN801 DVR with firmware 1017-1003-1009-1003 and earlier, and possibly other devices, allows remote attackers to cause a denial of service (device crash) and possibly execute arbitrary code via a long string in the URI in an RTSP SETUP request.

 

 >>> Vendor: Avtech 3 Products
Pager enterprise
Avn801 dvr
Avn801 dvr firmware


Copyright 2017, cxsecurity.com

 

Back to Top