RSS   Vulnerabilities for 'E-shop shopping cart'   RSS

2009-01-05
 
CVE-2008-5838

CWE-89
 

 
SQL injection vulnerability in search_results.php in E-Php Scripts E-Shop (aka E-Php Shopping Cart) Shopping Cart Script allows remote attackers to execute arbitrary SQL commands via the cid parameter.

 

 >>> Vendor: Ephpscripts 2 Products
E-php cms
E-shop shopping cart


Copyright 2019, cxsecurity.com

 

Back to Top