RSS   Vulnerabilities for 'Avant browser'   RSS

2008-09-22
 
CVE-2008-4166

CWE-189
 

 
Integer overflow in the JavaScript engine in Avant Browser 11.7 Build 9 and earlier allows remote attackers to cause a denial of service (application crash) by attempting to URL encode a string containing many instances of an invalid character.

 


Copyright 2022, cxsecurity.com

 

Back to Top