RSS   Vulnerabilities for 'Faad2'   RSS

2008-09-24
 
CVE-2008-4201

CWE-119
 

 
Heap-based buffer overflow in the decodeMP4file function (frontend/main.c) in FAAD2 2.6.1 and earlier allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted MPEG-4 (MP4) file.

 

 >>> Vendor: Audiocoding 3 Products
Faad2
Freeware advanced audio coder
Freeware advanced audio decoder 2


Copyright 2022, cxsecurity.com

 

Back to Top