RSS   Vulnerabilities for 'Konqueror'   RSS

2008-10-09
 
CVE-2008-4514

CWE-20
 

 
The HTML parser in KDE Konqueror 3.5.9 allows remote attackers to cause a denial of service (application crash) via a font tag with a long color value, which triggers an assertion error.

 


Copyright 2019, cxsecurity.com

 

Back to Top