RSS   Vulnerabilities for 'Viralator'   RSS

2001-12-06
 
CVE-2001-0849

CWE-Other
 

 
viralator CGI script in Viralator 0.9pre1 and earlier allows remote attackers to execute arbitrary code via a URL for a file being downloaded, which is insecurely passed to a call to wget.

 


Copyright 2019, cxsecurity.com

 

Back to Top