RSS   Vulnerabilities for 'Valgrind'   RSS

2008-10-31
 
CVE-2008-4865

CWE-Other
 

 
Untrusted search path vulnerability in valgrind before 3.4.0 allows local users to execute arbitrary programs via a Trojan horse .valgrindrc file in the current working directory, as demonstrated using a malicious --db-command options. NOTE: the severity of this issue has been disputed, but CVE is including this issue because execution of a program from an untrusted directory is a common scenario.

 


Copyright 2019, cxsecurity.com

 

Back to Top