RSS   Vulnerabilities for 'Arb-common'   RSS

2008-11-05
 
CVE-2008-4941

CWE-59
 

 
arb-common 0.0.20071207.1 allows local users to overwrite arbitrary files via a symlink attack on (a) /tmp/arb_fdnaml_*, (b) /tmp/arb_pids_*, (c) /tmp/arbdsmz.html, and (d) /tmp/arbdsmz.htm temporary files, related to the (1) arb_fastdnaml and (2) dszmconnect.pl scripts.

 


Copyright 2017, cxsecurity.com

 

Back to Top