RSS   Vulnerabilities for 'Nukec module'   RSS

2008-02-25
 
CVE-2008-0934

CWE-89
 

 
SQL injection vulnerability in modules.php in the NukeC 2.1 module for PHP-Nuke allows remote attackers to execute arbitrary SQL commands via the id_catg parameter in a ViewCatg action.

 

 >>> Vendor: Php-nuke 24 Products
Php-nuke
News module
Pool module
EV
Sections module
Advanced classified module
INP
Autohtml module
Mermaid module
Emporium module
Iframe module
Eboard module
Satel lite
Php-nuke module docum
Inhalt module
Manuales
Nukec module
Hadith module
Zclassifieds
Downloadsplus module
League module
Current issue module
Recipe module
Downloads module


Copyright 2019, cxsecurity.com

 

Back to Top