RSS   Vulnerabilities for 'Linuxtrade'   RSS

2008-11-06
 
CVE-2008-4967

CWE-59
 

 
linuxtrade 3.65 allows local users to overwrite arbitrary files via a symlink attack on the (a) /tmp/bwk, (b) /tmp/zzz, and (c) /tmp/ggg temporary files, related to the (1) linuxtrade.bwkvol, (2) linuxtrade.wn, and (3) moneyam.helper scripts.

 


Copyright 2019, cxsecurity.com

 

Back to Top