RSS   Vulnerabilities for 'Lmbench'   RSS

2008-11-06
 
CVE-2008-4968

CWE-59
 

 
The (1) rccs and (2) STUFF scripts in lmbench 3.0-a7 allow local users to overwrite arbitrary files via a symlink attack on a /tmp/sdiff.##### temporary file.

 


Copyright 2019, cxsecurity.com

 

Back to Top