RSS   Vulnerabilities for 'PIP'   RSS

2014-11-24
 
CVE-2014-8991

 

 
pip 1.3 through 1.5.6 allows local users to cause a denial of service (prevention of package installation) by creating a /tmp/pip-build-* file for another user.

 

 >>> Vendor: Python 21 Products
Python
Virtualenv
Beaker
Keyring
Setuptools
RPLY
Pyxdg
Pillow
Requests
PIP
Tgcaptcha2
Urllib3
Python priority library
Hpack
Hyper
Openpyxl
Tablib
Simplejson
Pykerberos
Pypiserver
Python-gnupg


Copyright 2019, cxsecurity.com

 

Back to Top